The merchant no longer passes

Help please.
I have 8 settlers and they go on strike because they no longer have a salary.
This is because the merchant no longer passes.
I can no longer sell for money.

Hi Einna,

What does it say when you check in the Diplomacy tab under The Traders’ Guild > click on “Contact” > click on “When are you next planning to come by?”

The Diplomacy tab is to the left of the Year counter (top of screen) - the 2 hands shaking :slight_smile:

Thank you very much for your so quick response. That’s very kind of you.

I hadn’t noticed this option!

The merchant was angry with me because I had refused my help.

That is to say that I play in peaceful mode and I have neither soldiers nor weapons …

That problem can be fixed in your next game :slight_smile:

When starting a new game you have 2 options:

  1. Map size - small, medium, large
  2. Difficulty - calm world, exciting world, dangerous world

Now before you click on “Continue”, click on the little arrow next to “Advanced Settings”.
This will give you options to have:

  1. Peaceful Pirates - click on the arrow to the right and change settings to “On” = friendly pirates :partying_face:
  2. Peaceful Goblins - click on the arrow to the right and change settings to “On” = friendly goblins :smile:
  3. Island Biomes - “Mixed” is OK, but you can have fun changing this setting.
  4. Goblin Villages - “Some” is OK, but on a large map you could change to “Many”
  5. Ageing - “Standard” is OK, but I prefer “Slow” or “Off” with no ageing in a “Calm World”.

This will greatly improve your fun and enjoyment when playing on a Calm World

Prost !
roo :upside_down_face:

1 Like

Thank you very much for your advice. It will be very useful for my future games.

1 Like