The game does not start

Hello, I have a problem. Loaded your game in steam. When I try to start it, a window with a download bar appears, then disappears and nothing else happens.

What could be the problem? I started the game on a laptop.

Here are the files from the folder ( AppData\Local\Temp\Oachkatzlschwoaf Interactive\Founders Fortune\Crashes ) :

Have you tried rebooting your computer?
Verify local files or uninstall/reinstall?

Yes, I’ve been through it all. :pensive:

Sorry, I didn’t see that screenshot when I first replied.

Another user reported having this issue in Discord.
Most likely the laptop integrated graphics are not good enough to run the game, and you’ll need to force it to use your dedicated graphics card, if you have one.

Although it’s a HP site, the instructions from halfway onwards are ATI specific.

Read this to learn how change the graphics settings on PCs configured with dual Intel and AMD graphics adapters.

If you follow these instructions you should be able to force the game to use the ATI graphics card.

If you have Nvidia:

Hi @NeshWild, sorry you’re having trouble :confused:

The logs show you’re trying to run the game on an Intel HD 3000, which is unfortunately not supported.

However, @Xaviien is right that many laptops have actually 2 graphics cards. If your laptop has 2 graphics card, you can try running it on the more powerful one, using Xaviien’s links.

Let us know if you can get it to work!

Thanks, but I know about the switchable graphics. All settings are for high performance. I play quietly in other games at medium settings.
I noticed one thing. If the power consumption of Founders’ Fortune is set to “energy saving”, it is launched by the Intel HD 3000 card but it is impossible to play it, it is very slow even at low settings. And if you set the “High Performance” mode, the game does not start. But if you go into the game settings in the “energy saving” mode and set the window mode and resolution to 1280x720 and change it back to “High performance”, then the game starts without any problems! But as soon as I clean the windowed mode, I immediately throw it out of the game and it does not start. I still do not understand what is happening. I will understand further.

Thanks for the answer. I have a “high performance” cost and I know about switchable graphics. :grin:I suppose I need to check out the video driver. :thinking:

Hey NeshWild,

I’m sorry for your troubles. Please keep us informed about your findings.
If you can’t get the game running (worst case) you can always get a refund in Steam! :wink:

Also try updating your video driver, this solved issues for people before, @NeshWild!

Best of luck :slight_smile: