NPCs not obeying

Both me and my girlfriend have encountered an issue with the NPCs not obeying during our playthroughs. At about 7-8 colonists one would start to do what they wanted regardless of being in a good mood, being satisfied, high pay, high food, and wishes being fulfulled. Even chaining their commands, only the first would be completed then they would go relax, sit, or talk to someone. I thought it was just this one person, however now it is half the population that I have to micro-manage. I can’t tell if it is a bug, but it is rather annoying.

It’s most likely a pathing issue, plus the fact that colonists relax, sit and talk as a high priority unless they are drafted.
You may need to move their homes closer to their jobs, especially once you’ve mined all the nearby stone, cut down all the trees etc.

1 Like

Hey @animossitee, please check if they’re in combat mode (yellow background behind their small portraits).

If that’s not the issue, you can send me a save game where this happens (

1 Like

I have notices that it is mostly just the foresters that simply will not cut trees unless i direct it… It doesn’t matter which person that i assign the task to. Is there a way to fix this? I just bought the game. and noticed this only a couple hours in. and the third game i started. it didn’t seem to to it on the other games. I will start a new one to test… to bad I have good map :frowning: And no they are not in combat mode

Before you start a new game, send the save file to Daniel so he could investigate.

1 Like

Ah just figured it out it was in the Colony settings the "only cut designated trees was deselected i think, they are now chopping away in the right locations. thanks for the quick response.


I think @joel1a figured it out. In the settings I had accidentally desdelected or selected “only cut designated trees”. When I pressed it again the foresters started working normally. I will say that I had a small problem figuring out if the button was pressed or not. I believe I had it selected to only cut designated trees but had no trees designated. So I deselected the feature. Although I think @joel1a thought the opposite… Anyways thatnks for the help!


I think the option is enabled if the button becomes dark blue.

1 Like

you’re Right it mean it’s active

Did this for a while too. Small and (probably) easily implementable suggestion on UI: perhaps when the option is enabled there could be a small check mark in the corner of the button, in addition to the change in color?

1 Like