Map soil is purple... not loading properly

Hi guys,

help me out with this issue please I love this game.

I’m on a new 2021 Macbook Pro 14’ M1 Pro 16 cores 32Go RAM or Unified memory
I run Steam trough a virtual machine thanks to Parallels Desktop Pro Edition and Windows 11 ARM on it.

All the installs were done properly and the game runs quite well around 50 fps with these these settings :slight_smile:

  • graphic = medium
  • resolution = 2048 x 1330
  • fullscreen
  • Vsync = Activated

And this what I see : the very floor of the map, the sand is not showing, I can see underneeth the mountains but i can’t properly see where I put the roads. It all apears purple…ish

What do I do ?

NB : I tried to boost the cpu/gpu dedicated to the VM and lower my quality settings but it doesn’t work

  1. Shut down virtual machine
  2. Click on Control Center, go to the virtual machine settings and then click “Hardware > Boot Order > Advanced Settings > Boot flags”
  3. Paste the following text in the “Boot flags” field: video.untrimmed_dynamic_cbuffers=1
  4. Run the game


WOW Thanks a lot IT WORKED !!!

You solved it @elilambnz GG !

Textures, map soil and objects are fully visible