Having some stone issues

I’ve got a big stone pretty close to where I set up my colony and it had a bunch of smaller stones around it which have been depleted for a while and my miners still seem to have a had time pathing to it. And as it’s the closest stone to the base they try that one first. A bit of a pain to have them stand there and waste time every time they que up to get stone. Not a big one, but as I’m closing in on year 11 gotten a wee bit tired of waiting/manually correcting the behavior. Not sure if it’s just this certain stone as all the other large ones seem to be fine. Love the game tho bought it in earlyish alpha and it’s kept me coming back with the updates.

Hi Shomu and welcome :slight_smile:

It does sound to be a bit of an odd issue and maybe just a singular bug with that rock - though not sure? The rock should have been mined out after a few years of being worked on…

A work-around would be to just ignore that rock all together:

  • Just go down to the Settings button (bottom left of screen)

  • Click on the crossed out mining icon

  • Select the offending rock and it will be ignored by your miners

Sending a game save file to daniel@foundersfortune.com should help in seeing what the problem is. Though it does sound like a one-off bug :upside_down_face:

1 Like

Hi! Thank you for the kind and timely response. Unfortantely I have tried to forbid that rock but it doesn’t seem to work. I can select it to have them mine it, but even if I drag the other one through it they will still try it. Not sure it’s a big enough deal to go through all the bother. Would be interesting to see if it’s maybe just this particular rock in this world seed.

I have seen something similar.
Though in my case I suspect the problem was that two stones was located at the same square, thus I got the impression that one of them was blocking the other, at least when the blocking stone was mined out they could access the other without problems.

you can delete the big rock/stone by clicking on it then clicking the trash can to remove it