Game shutdown

Today I can’t play… Everytime I try to launch a game, it freezes… I tried 6 times. One time I had to restart my computer, I couldn’t do anything :frowning:
I thought it was because of an addon, so I took off what the logs said to be taken off, but it started all over again like I hadn’t done anything.

What can I do ? Is it my computer ?

Hey Ulti.
Hm, interesting to see this error. Could you provide me with the Player.log file that you get after it’s crashed?
It’s located next to the saves folder.

I tried my save on another computer and it did the same. I had to shut down the computer manually.

I had so many crashes… I send you an other e mail

I can play only for 6 to 12 minutes before it started to freez

I just uploaded Alpha 14.2.2 with a fix that might also fix the memory issue.
Restart Steam to trigger an update and let me know how it goes!

The first 2 minutes where ok, but then… again…
I think it happens when I click the “go faster” button instead of staying at normal speed. Not the fastest speed, the one in between.
The 21 of july I played and everything was ok…

Thanks for helping me, just found the issue!
Alpha 12.2.3 should work without a hitch now :slight_smile:

1 Like


Thank you very much ^^ :kissing_heart:

1 Like