2nd Monitor No More?

I’ve been playing InfraSpace for a very long while. I remember when trains were first introduced!

One of my favorite things is play InfraSpace on my HD TV. I hook up the HDMI cable from my laptop to my TV, grab my wireless mouse, and play InfraSpace on a 55" TV.

Sometime in the recent past, perhaps even before your release build (congratulations, btw!), I’ve lost the ability to play the game on the second montior. My TV shows the second desktop, but I can’t get the game to play on it.

Any thoughts on whether I’m missing a setting?

1 Like

This is not an in game answer/solution, just curious though, are you using “mirror/duplicate” in your windows settings? Or were you dragging the game screen over to your TV? With mirror/duplicate, I think it should show on your TV no matter what.

Might be an issue if your monitor and TV are different resolutions, but you could then try “second screen only”. If trying second screen, you might need to start the game AFTER you have connected to the TV, so that the game recognizes the resolution of your TV instead of your monitor.

Hope one of those helps, cheers.


1 Like

@MrWhite: What a great suggestion! That totally would have worked. :smiley: I wish I had thought of it.

Amazingly enough, I just figured out how to get it to work using the game settings. I finally found the setting that would let me turn on windowed mode, dragged the window to the second screen and turned on Fullscreen mode. It’s not pretty, but it worked!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.